まだまだ厳しいforge1.9版 ?>

まだまだ厳しいforge1.9版

自作MODの実稼働テストを兼ねてみようとforge1.9-1797を入れてみたところ、forge自体がエラー吐いて落ちる始末。ここ最近、毎日のように更新はされているもののまだまだmod入れてプレイすること自体難しいようだ。まだBeta版だしねぇ。

mod作っててもメソッドが大幅に変わってることにより1.8のメソッドそのままで動くことはまず無いほどで、頭痛を感じつつmoddingしている状態。ホント頭痛いわ…(;´Д`)

ItemAxe継承で落ちるのはまだ直ってないようで、新規素材の斧を追加できないとか、mob追加するメソッドが「使用は推奨できません」とエクリプスに怒られるとかほんとに問題は山積みなのであった…。

1.7.10と1.8はmod作ってるのでそちらで遊んでいただければと思う次第であります。ハイ。ちなみにIYMT’S MOB MOD 0.0.2の方は間違ってプロジェクトファイル消したみたいです(

一応ソースは残ってるからそっからサルベージすりゃええ話なんだけどw

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です